OS4 DepotLogo by Kicko 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:odyssey
Title:Network browser based on WebKit core with GUI based on MUI.
Owner:kas1e
URL:http://os4depot.net/?function=showfile&file=network/browser/odyssey.lha
Created:20110905 17:54 by orgin
 Issue details
Type:BugSeverity:Minor
Status:In ProgressStatus Comment:same in 1.23 on mos
Title:Can't open images from javascript
Version:1.16
Description:Strange problem when you trying to open an image from Javascript -->

javascript:CaricaFoto("http://kas1e.mikendezign.com/aos4/odyssey123_compile.jpg");

You can reproduce the issue on Amigans.net and other similar portals, for example on your recent message at:

http://www.amigans.net/modules/xforum/viewtopic.php?topic_id=6329&forum=3

If you click on the embedded image (with LMB) a new tab will be opened and the image will be displayed normally, BUT if you try to click AGAIN into it --> then a new tab will be opened but the embedded image will NOT be loaded ! --> only a blank page ..

The issue is reproducible in both OWB 1.9 and OWB 1.16

Created:20140122 16:49 by samo79
Comments:1
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment