OS4 DepotLogo by Kicko 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:odyssey
Title:Network browser based on WebKit core with GUI based on MUI.
Owner:kas1e
URL:http://os4depot.net/?function=showfile&file=network/browser/odyssey.lha
Created:20110905 17:54 by orgin
 Issue details
Type:BugSeverity:Major
Status:FixedStatus Comment:fixed in 1.23
Title:SSL and clicking on search results do not work
Version:1.16
Description:Hi everybody, and I wish all of you a very happy and sucessful new year!

Even though I really enjoied the information regarding the new MUIOWB version for AOS4 it seems to be useless for me due to the following reasons:

Connecting to https://www.sparda-bw.de/ does not work with this version (when using old OWB or MUIOWB 1.9 it works flawlessly). This version tries to connect for quite a while and afterwards it shows the error: "Could not open https://www.sparda-bw.de/. Error 35: SSL connect error". This also happens when I activate the "Ignore SSL errors" option.
I already tried different .crt-Files (even the one from MUIOWB 1.9) but this also did not help.

The 2nd problem which is even more annoying is the fact that this version of MUIOWB does not open search results from Google result lists! Whenever I start a google search and click on one of the result entries the appropriate page does not show up but only a blank page! Again this of course worked well with old OWB and MUIOWB 1.9 (even with AWeb and IBrowse). I created one example but do not know how to attach files here. If there is some need I can provide it on demand.

Can please someone from you tell me what to do in order to be able to use MUIOWB 1.16 normally? I'm using AOS4.1 with all latest beta components provided by AmiUpdate. I installed version 1.16 by just copying its entire folder to my system partition (into the appropriate directory). Nothing else has been done for installation. Side effect was that catalog entries of 1.16 were messed up when starting it the first time. After system reboot they've been fine. Now the menu entries of MUIOWB 1.9 are messed up so that I even cannot quit it.

Many thanks in advance and

Best Regards
Created:20140101 16:42 by Reth
Comments:1
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment