OS4 DepotLogo by Liksmaskaren 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:timberwolf
Title:The firefox based web browser
Owner:tfrieden
URL:http://os4depot.net/?function=showfile&file=network/browser/timberwolf.lha
Created:20120328 13:57 by orgin
 Issue details
Type:BugSeverity:Major
Status:NewStatus Comment:
Title:Bookmarks don't work at all (on SFS/0 anyway)
Version:RC3
Description:Using a clean install of Timberwolf RC3 on my system (i.e. a new profile), after starting for the first time the Bookmarks were completely empty (usually there would be some default entries), and added bookmarks did not appear. After quitting & restarting Timberwolf, the Bookmarks was still totally empty.

Timberwolf is installed on an SFS/0 partition on my X1000. Previously, RC1 worked fine, and RC2 worked OK after I had replaced the known-problematic SObjs. As I can't use Timberwolf without bookmarks, I am going back to RC2.
Created:20120906 19:31 by ChrisH
Comments:2
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment