OS4 DepotLogo by Browallia 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:timberwolf
Title:The firefox based web browser
Owner:tfrieden
URL:http://os4depot.net/?function=showfile&file=network/browser/timberwolf.lha
Created:20120328 13:57 by orgin
 Issue details
Type:BugSeverity:Medium
Status:NewStatus Comment:
Title:Some 'alt' key issues
Version:RC2
Description:This is a follow-up of IssueID 797 (which has been fixed in RC2) and again, I'm using this page to test things out:
http://home.datacomm.ch/mrupp/Test/KeyTest.htm

Here are the things I noticed with RC2:
- lalt-a indicates AltKey = true correctly, but ralt-a still doesn't (AltKey = false)
- on the other hand, ralt-a produces the character æ, while lalt-a doesn't (but should)
- alt-e should produce the euro symbol, but does some other strange looking symbol
- left amiga key produces keycode 224, while OWB says 91 (as does Firefox on Windows with left windows key)
- right amiga indicates to be ctrl (but I think that's on purpose, for the shortcuts to work with right amiga key)

But still, great work, keep on going... :-)
Created:20120823 20:14 by mrupp
Comments:2
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment