OS4 DepotLogo by Kicko 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:muimplayer
Title:MPlayer with MUI-GUI
Owner:kas1e
URL:http://os4depot.net/index.php?function=showfile&file=video/play/muimplayer.lha
Created:20111031 13:32 by orgin
 Issue details
Type:BugSeverity:Minor
Status:Closed FixedStatus Comment:fixed
Title:White background and strips around
Version:SVN-r32620
Description:I have an MP4 video with a limited size, it will be open to the center or the video screen only with the left and right side of the window "trunked" at some point, (don't know how they create such type of video) aniway if i double click on it to make it at full screen i have the left background part showed as black (and it's ok) but the right side have a white background instead !

On Reaction MPlayer version we have a similar issue with the background part, but on Reaction version there are only 2 small white strips at the left and at the right of the video screen while on your MUI version the while strips are bigger so more annoying ..

In general If i set 16:10 resolution all strips will gone
Created:20111103 09:32 by samo79
Comments:2
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment