OS4 DepotLogo by McFly 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:owb pukapuka
Title:Origyn Web Browser, webkit, CSS capable
Owner:
URL:http://www.sand-labs.org/owb
Created:20080831 19:05 by orgin
 Issue details
Type:BugSeverity:Minor
Status:ClosedStatus Comment:
Title:Frames and Extended Mouse Pointers have issues
Version:2.15
Description:The extended Mouse pointer types don't work with frames (not if the frame is not "active" that is).

Example: A site has two frames both with links in it, if you work in one frame, the mouse pointer changes to the hand (link) pointer when over a link, but moving the mouse to the second frame and over a link will not make it change. It'll still hold the "pointer" type indicating there's nothing there.

Of course, clicking on the link works, but even after clicking, the mouse pointer does not change, which "feels" unresponsive and looks like a bug.

Test Case is here

On first loading of the site all the links work with changing mouse pointers in all frames, but as soon as one clicks in one of the frames, the other two won't work anymore ... i.e. click in the top link, the bottom two links will stay with it's "normal" pointer.

I'd say it's a bug because it works on first loading the site
Created:20081124 21:43 by Raziel
Assigned:19700101 01:00 to
Fixed:19700101 01:00 by
Closed:20081125 16:26 by joerg
Comments:2
Copyright (c) 2004-2024 by Björn Hagström. All Rights Reserved