OS4 DepotLogo by Alkaron 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:easyuae
Title:EasyUAE - GUI for E-UAE 0.8.29+
Owner:Cyborg
URL:http://www.amigabounty.net/index.php?function=viewproject&projectid=40
Created:20100104 11:56 by orgin
 Issue details
Type:SuggestionSeverity:Minor
Status:FixedStatus Comment:Fixed in 1.6
Title:Spawn debug window by default with Unknown Window Events
Version:1.5
Description:Just run 1.5 uae/gui and have:

[MainEvent.c:491/RescanRomPath] entered with path: PROGDIR:Roms/
[MainEvent.c:640/MainEventLoop] os4gui_GuiMsgPort signal
[MainEvent.c:644/MainEventLoop] Got GUICMD: 0
[MainEvent.c:290/SetAllGadgets2Current] entered
[MainEvent.c:295/SetAllGadgets2Current] DF0: enabled (0)
[MainEvent.c:339/SetAllGadgets2Current] cpu_level: 0, 24bit address: 1
[MainEvent.c:343/SetAllGadgets2Current] cpu_speed: 0
[MainEvent.c:352/SetAllGadgets2Current] chipset: 1
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x00040000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal
[MainEvent.c:1963/MainEventLoop] Unknown window event: 0x000d0000
[MainEvent.c:684/MainEventLoop] MainWindow signal


Not sure bug it or not, but will be cool to have a way to disable all that output at all, as was before, in 1.4 version (or just is only because we have debug version of uae binary ? )
Created:20100202 21:03 by kas1e
Comments:1
Copyright (c) 2004-2017 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment