OS4 DepotLogo by Nickman 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View Issue
[View Software][View Issues][View Comments][View Files]
Name:owb pukapuka
Title:Origyn Web Browser, webkit, CSS capable
Owner:
URL:http://www.sand-labs.org/owb
Created:20080831 19:05 by orgin
 Issue details
Type:BugSeverity:Minor
Status:ClosedStatus Comment:
Title:OWB 1.5 68K asks for BB2
Version:1.5 68K
Description:I tried to use the OWB 1.5 68K but it asks for BB2 (exec 45), although that I have it installed. I tried it on Amikit and on an OS3.9 installation that I have. Both under euae. OWB 1.4 runs just fine, with no complains
Created:20090407 13:04 by walkero
Assigned:19700101 01:00 to
Fixed:19700101 01:00 by
Closed:20090421 00:47 by joerg
Comments:1
Copyright (c) 2004-2024 by Björn Hagström. All Rights Reserved