OS4 DepotLogo by Marko 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View comments
[View Software][View Issues][View Issue]
Name:owb pukapuka
Title:Origyn Web Browser, webkit, CSS capable
Owner:
URL:http://www.sand-labs.org/owb
Created:20080831 19:05 by orgin
 Issue details
Type:BugSeverity:Minor
Status:Closed FixedStatus Comment:Fixed in 3.16
Title:OWB not storing Cookie information
Version:3.7
Navigate: 1-2 
MichaelMerkelmaybe the solution here20090302 21:21
ok. i think i found the solution on my side.
i called amigaworld with "http://www.amigaworld.net".
when using "http://amigaworld.net" only (dropping the www prefix) the cookies are loaded. is this a bug in the cookie handling of amigaworld?

thanks and regards
michael
tonywRe: maybe the solution here20090305 00:36
@MichaelMerkel

I find that "login" cookies don't work at all. I am using URLs from bookmarks, so the URL is always the same. I have tried setting the CookieCollection.txt tooltype to PROGDIR: and to the Cache partition that I have reserved for OWB.

No matter where the cookies are written to, the cookie text IS updated after logging in to the site and then closing OWB, but if I then open OWB again, I am logged out and have to log in again. This happens on AW.net and amigans.net.

cheers
tony
Navigate: 1-2 
Copyright (c) 2004-2024 by Björn Hagström. All Rights Reserved