OS4 DepotLogo by Marko 
   Home     List Software     Search     Contact     Help  
 Menu
 
 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Username

 Password


   Register here

 Main menu
   BBCode test
 
 Content
   Help
   ToDo List
   List Content
 
 
Support the site
 View comments
[View Software][View Issues][View Issue]
Name:timberwolf
Title:The firefox based web browser
Owner:tfrieden
URL:http://os4depot.net/?function=showfile&file=network/browser/timberwolf.lha
Created:20120328 13:57 by orgin
 Issue details
Type:BugSeverity:Minor
Status:ClosedStatus Comment:can't reproduce
Title:Can't hit Enter when typing address
Version:Beta 3
Navigate: 1-3 
tfrieden-20120416 12:41
For me, it works, I can type an address, and hit enter to have it loaded.

I had something like what you describe in the very beginning, which turned out to be a problem with missing window activation (window in the Mozilla sense, not the Amiga window). Does it happen directly after start ? Or after another window has been opened ?
RacerXNow it's working ... sort of20120418 03:04
Now it seems to be working fine from the URL bar. Go figure.

I believe it happened before when I first started Timberwolf. The startup page was still the default and I didn't have any bookmarks set. I typed in the address of my homepage, hit Enter and nothing seemed to happen. Then I clicked on the green button just right of the address bar and it went right to the page.

I tried it again just now on 3 different web sites and Enter worked on all 3. I even changed the startup page back to default and restarted but it didn't make a difference.

- However -

I noticed on the Google bar, if I am typing something in and the suggestions pop up before I hit Enter then Enter doesn't work. If I manage to hit Enter before the suggestions show, it works. Clicking on a suggestion or the magnifying glass seem to work fine.

I don't know if it's related, but when I right-click on the back button if I wait for 'Go back to this page' to appear before selecting a page to go back to, it doesn't work. If I select a page to go back to before 'Go back to this page' appears (or move my mouse so it disappears), it works.
tfrieden-20120702 16:00
Works here. Can you try again with latest beta ?
Navigate: 1-3 
Copyright (c) 2004-2024 by Björn Hagström. All Rights Reserved