OS4 DepotLogo by Nickman 
   Home     List Software     Search     Contact     Help  
   Bug tracker
   Locale browser


   Register here

 Main menu
   BBCode test
   ToDo List
   List Content
Support the site
 View comments
[View Software][View Issues][View Issue]
Title:Network browser based on WebKit core with GUI based on MUI.
Created:20110905 17:54 by orgin
 Issue details
Status:Closed FixedStatus Comment:fixed in upcoming 1.16
Title:Missing transparencies in Throbbler
Navigate: 1-5 
tboeckelMissing transparencies in Throbbler20110929 07:53
This is not MUI's fault. The tab button's rendering is done by MUIOWB itself and hence MUIOWB must make sure to set the correct background image. MUI is just responsible for showing the configured image.
samo79Re: Missing transparencies in Throbbler20111104 15:26

Yep i found it, so you are right this is not a bug :-)

Kas1e plz set this one as "closed" !
tboeckelMissing transparencies in Throbbler20111111 15:35
I must correct myself. MUI *is* partly responsible for this issue.

MUI in update #4 will fix this bug.
kas1efixed in upcoming 1.1620131212 16:51
Since upcoming 1.16 version there will be no more custom tabs, so all should be fine in that terms.
samo79Re: fixed in upcoming 1.1620140102 08:46

Seems not completely fixed even with MUI4 and Odyssey 1.16, atleast with the current theme i'm using (if that count in any way)

The broken trasparencies in throbbler animation is mostly visible when you have a "not selected" tab that are still loading a page..
Navigate: 1-5 
Copyright (c) 2004-2018 by Björn Hagström. All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment